1. Invitado La navidad llego a Cz, ¿Por que no vas a visitar la choza de Santa Cooz?
  2. Invitado ¿Te gustaría participar?, podrías ganar una versión chibi de ti <3
    Descartar aviso
  3. Invitado ¿Puedes jugar sin repetir palabra?
    Descartar aviso

Solucionado Packet Tracer: Nivel básico

Tema en 'Asistencia CemZoonita' iniciado por Velli, 28 Septiembre 2013.

Cargando...
  1.  
    Velli

    Velli Creador del tema Cemzoonita

    Géminis
    ¡Buenas, buenas! ahora soy yo quien pide ayuda con Packet Tracer. En clase hemos empezado con el temario y ya nos han puesto algunas tareas que ni siquiera nos ha explicado el profesor. Obviamente estoy bastante perdido y aunque he buscado por Internet varias cosas, todavía me quedan un porrón más por resolver.

    Por supuesto lo primero que quiero es aprender y no que nadie me haga la tarea, tengo entendido que mis compañeros @Montoloco y @TusMus también les vendría bien un poco de ayuda de estos mismos ejercicios.

    Así que bueno, empezamos con el dibujo:
    packettracer.png

    Aquí vienen mis dudas y preguntas ...

    La práctica me pide que habilite los enlaces entre los switches y el router. ¿Qué comando necesito para esto?
    ¿Cómo configuro el puerto del Switch7 que se conecta al PC1? me pide half-duplex y una velocidad de 10 Mbps. Debe ser visualizada con running configuration.

    ¿Qué comando permite conocer el modo de funcionamiento del puerto del Switch7 que le conecta con el Hub0? Me pregunta cuantos dominios de colisión tiene esta topología.

    Y luego están estos dos:

    Los cuales no tengo ni idea por donde empezar ... realmente estoy muy perdido, ya que nunca he tocado Packet Tracer. Es muy fácil poner las imágenes y todo es muy bonito, pero en temas de configuración tengo noción 0 y el profesor no se ha dignado a explicar, nos pone esta práctica para que "busquemos por Internet" y bueno .. he sacado algunas preguntas, pero hay otras que ni entiendo o ni sé por donde empezar, por eso necesito vuestra ayuda.

    He invocado a los todopoderosos en este tema @neo bahamut, también a @Rupan y a @koneko nyan
    Muchas gracias desde ya T__T
     
    • Me gusta Me gusta x 1
  2.  
    Kreuz Soleil

    Kreuz Soleil Cemzoonita

    Acuario
    Lo que me pides, no lo he hecho y poco lo entiendo. Eso quiere decir que te lo respondo para mañana xD
     
    • Me gusta Me gusta x 1
  3.  
    neo bahamut

    neo bahamut Cemzoonita

    Escorpión
    Comencemos...

    1. Toda comunicación entre Switches se debe de realizar en troncal, es decir, con el siguiente comando:

    interface FastEthernet 0/1
    switchport mode trunk

    Esto aplicaría para el Router también en caso de que hubieran VLANs, pero no sé si ya lo hayan estudiado, por lo que se puede dejar la configuración por defecto del Switch.

    2. Para la configuración del puerto en el SW7 con el PC es el siguiente:

    interface FastEthernet 0/X (donde está conectado el PC)
    speed 10
    duplex half

    3. Con el comando "show interfaces FastEthernet0/X" (donde X es el número del puerto que conecta con el Hub0) te muestra la configuración y las estadísticas del puerto, o con "show run interface FastEthernet0/X" (pero éste último no lo soporta Packet Tracer xD).

    4. Los dominios de colisión son segmentos donde un paquete muy "interferir" con otro. Para esto, hay que tener en cuenta que los equipos que funcionan en capa 1 (como lo es un Hub) extienden el dominio de colisión por que su tarea es transmitir todos los paquetes y los de capa 2 (tal como un Switch) segmentan estos dominios de Colisión. En pocas palabras, cuenta donde estén conectados los PC y servidores y todo el segmento donde está conectado el Hub, por lo que veo en total 8 dominios de Colisión (me corrigen si me equivoco xD).

    5. El direccionamiento Clase C Privado comprende a aquellas direcciones IP entre los rangos de: 192.168.0.0 - 192.168.255.255, con su máscara por defecto que es /24. En caso de que no hayan visto VLANs ni nada de eso, pueden utilizar la dirección 192.168.1.0/24 para la izquiera y 192.168.2.0/24 para la derecha, utilizando la primera dirección válida para los Routers, es decir:

    interface FastEthernet 0/0
    no shutdown (Muy importante este comando ya que siempre las interfaces en el Router vienen apagadas)
    ip address 192.168.1.1 255.255.255.0

    Este comando aplicaría para la interfaz 0/1 que es donde iría conectada la otra sede de la derecha, pero cambiando la dirección de 192.168.1.1 por 192.168.2.1.

    Para las estaciones de trabajo y servidores, simplemente comenzarías a utilizar a partir de la 192.168.1.2 y 192.168.2.2, de la siguiente forma:

    upload_2013-9-28_14-5-32.png

    Esa es para la sede Izquierda, pero sería el mismo procedimiento para la derecha :D

    Para la configuración del Switch, tomarías también una IP del mismo rango de la sede donde se vayan a administrar y se añade los siguiente comandos:


    interface vlan 1
    ip address 192.168.1.3 255.255.255.0
    exit

    ip default-gateway 192.168.1.1

    4. Para la configuración del Router (estoy suponiendo que no han visto VLANs), solo se aplica el siguiente comando cuando el Servidor está en otra VLAN, ya que el DHCP es un Broadcast que se origina de un equipo sin IP esperando la respuesta de un servidor, si el servidor está en la misma VLAN, inmediatamente responderá el servidor con una dirección IP, en caso contrario lo realizará a través del Router.

    Para configurar esto en el Router, se ejecuta el siguiente comando en la interfaz:

    interface Fastethernet 0/0
    ip helper-address 192.168.2.X (donde X es la dirección del servidor DHCP).

    Y en el servidor se configura de la siguiente forma:

    upload_2013-9-28_14-16-33.png

    5. Para el DNS, se configura de la siguiente forma:

    upload_2013-9-28_14-18-42.png


    NOTA ADICIONAL:

    Si lo que se desea es configurar el Router como Servidor DHCP, se ejecutan los siguiente comandos:

    ip dhcp pool Cemzoo
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
    dns-server 192.168.2.30
    exit
    ip dhcp excluded-address 192.168.2.1

    Espero que sirva de algo
     

    Archivos adjuntos:

    • Me gusta Me gusta x 5
  4.  
    Montoloco

    Montoloco Cemzoonita

    Escorpión
    • Me gusta Me gusta x 1
  5.  
    Velli

    Velli Creador del tema Cemzoonita

    Géminis
    Nivel #JEFE = @neo bahamut

    Voy a probar todo y luego comento. Pero desde ya, muchísimas gracias!!!!
     
  6.  
    Degote

    Degote Cemzoonita

    Leo
    Menuda resolución!!!! Mis felicitaciones para @neo bahamut por resolver esto de una forma tan perfecta.
    Yo tengo una preguntilla relacioanda con dichos ejercicios que tenemos que hacer :3

    Los routers no dejan pasar el broadcast de una red a otra y se que hay que usar el comando ip helper address pero no consigo usarlo como debería :S

    Todo esto porque como sale en la imagen, tenemos un servidor dhcp en la red de la izquierda y necesito que los pc's de la derecha consigan la ip dinámicamente y lo único que me falta es que el maldito router deje pasar los broadcast.

    Si puedes echarme una mano seras the fucking crack :D
     
    Última edición: 29 Septiembre 2013
  7.  
    neo bahamut

    neo bahamut Cemzoonita

    Escorpión
    Simplemente, en el servidor DHCP crea las dos subredes correspondientes a las dos sedes, de la siguiente forma:

    upload_2013-9-29_17-26-56.png

    Ya con esto, es simplemente ejecutar el siguiente comando en el Router:

    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    ip helper-address 192.168.2.30

    Donde la Interface FastEthernet 0/0 es la que comunica con la sede 1 y la 192.168.2.30 es la IP de mi servidor DHCP.
     
    • Me gusta Me gusta x 1
  8.  
    Degote

    Degote Cemzoonita

    Leo
    @neo bahamut no me sale :( que shit.... a ver la puerta del router 0/0 (red izquierda) es 192.168.1.1 y la de la derecha 192.168.2.1
    Despues el servidor dns tiene la ip 192.168.1.7
    Y el dhcp 192.168.1.6

    Con esta info como configuro el dhcp? esque no entiendo :(
     
    Última edición: 30 Septiembre 2013
    • Me gusta Me gusta x 1
  9.  
    Velli

    Velli Creador del tema Cemzoonita

    Géminis
    Yeah. Todo correcto hasta el último punto. Muchas gracias por la ayuda, @neo bahamut !! nos has salvado bastante.

    Como te ha comentado mi compañero Degote, nos hemos trabado en el punto del DHCP. No acabamos de entenderlo bien, ¿podrías explicarnos especificamente que debemos configurar para que funcione porfavor?
     
  10.  
    neo bahamut

    neo bahamut Cemzoonita

    Escorpión
    El Servidor está en la izquierda...no?

    Si es así, configuran el IP Helper en la interfaz de la derecha, así:

    Interface FastEthernet 0/1
    ip helper-address 192.168.1.6
     
    • Me gusta Me gusta x 1
  11.  
    Degote

    Degote Cemzoonita

    Leo
    Yeah hace segundos que lo hice y ya rula! Merci :3
     
    • Me gusta Me gusta x 1
  12.  
    Velli

    Velli Creador del tema Cemzoonita

    Géminis
    Y @neo bahamut, ¿si deseo realizar una tabla de conmutación en cada switch y ver la tabla MAC? ¿cómo realizaría ese proceso?
     
  13.  
    neo bahamut

    neo bahamut Cemzoonita

    Escorpión
    Con el comando "show mac-address-table" te muestra la tabla MAC del Switch.
     
  14.  
    Velli

    Velli Creador del tema Cemzoonita

    Géminis
    Me sale esto:
    show.png

    ¿Qué salga DYNAMIC quiere decir que no he configurado correctamente el DHCP? ¿O simplemente es algo normal y todo está correctamente?
     
  15.  
    neo bahamut

    neo bahamut Cemzoonita

    Escorpión
    Es normal, la tabla MAC se va llenando de forma dinámica a medida que vas conectando equipos nuevos al Switch. Puedes crear registros estáticos asociando equipos a un puerto, pero no es muy común ver esto.
     
    • Me gusta Me gusta x 2
  16.  
    Degote

    Degote Cemzoonita

    Leo
    Bueno este tema lo clasifico como solucionado gracias a la ayuda de @neo bahamut ! Te debemos mucho ^^
     
    • Me gusta Me gusta x 1
  17.  
    Velli

    Velli Creador del tema Cemzoonita

    Géminis
    Yeah. Tarea entrega y todo gracias a @neo bahamut
    Te agradezco mucho la ayuda, nos ha servido muchísimo. De nuevo, muchas gracias.
     
    • Me gusta Me gusta x 2
  18.  
    neo bahamut

    neo bahamut Cemzoonita

    Escorpión
    Con mucho gusto :D....cualquier cosa, a la orden :D.
     
    • Me gusta Me gusta x 3

Comparte esta página