1. Invitado La navidad llego a Cz, ¿Por que no vas a visitar la choza de Santa Cooz?

Pendiente Como actualizar la R4

Tema en 'Asistencia CemZoonita' iniciado por The Rogue, 13 Octubre 2013.

Cargando...
  1.  
    The Rogue

    The Rogue Creador del tema CemZoonita Mercenarios de CZ Critico

    Escorpión
    Saludos, tengo una R4 iGold 2013 y mi consola tiene la actualizacion 1.0.no s eque
    el tema es que quiere actualizar la consola para haci tener el navegador y poder jugar los juegos de Pokemon que salieron hace poco
    Pero no queiro dejar de usar la R4, me podrian decir como hago para actualizarla para la ultima vercion de nintendo 3ds?
    Ayuda CZ!!!!!!!!!
     
  2.  
    Velli

    Velli Cemzoonita

    Géminis
    • Me gusta Me gusta x 1

  3. Descargas el español y sigues las instrucciones que aparecen en la izquierda. El problema es que la última actualización del kernel fue el 20 de agosto, y no recuerdo si hubo alguna actualización de 3Ds tras eso (Es más, tengo entendido que antes de jugar pokémon X/Y toca actualizar la consola. Mañana lo compruebo, aunque algunos ya pueden confirmarlo xD). Lo mismo toca esperarse un poco.

    Por otra parte, lamento no poder decir gran cosa más. Hace tiempo que no uso R4 xD
     
    • Me gusta Me gusta x 1
  4.  
    The Rogue

    The Rogue Creador del tema CemZoonita Mercenarios de CZ Critico

    Escorpión
    Dicen que apra jugar Pokemon XY debes tener la consola conn una vercion 6.0 en adelante
    Y la ultima actualizacion fue la 6.3 en julio si no mal recuerdo
    Ademas en la misma R4 mia aparece que la pagina es
    y en que parte estan las intrucciones?
    Y se debe de usar otra consola para actualizar como dicen muchos?
     
    Última edición: 14 Octubre 2013
  5.  
    Trent

    Trent Cemzoonita

    Escorpión
    Los R4 son clones chinos por lo que hay mil de estos. Debes hacer caso a la web que indique el producto que has comprado ya que otras web de R4 son de otros clones.
    En el apartado F.A.Q diría yo y si, se necesita otra consola para actualizar el firmware.
    No sabría decirte con seguridad pero a dia de hoy solo Supercard DS TWO es compatible con el ultimo firmware de 3DS.
    Pokemon XY necesita mínimo FW 6.1 . Aunque yo no recomiendo actualizar una 3DS mas haya de FW 4.5 si se quiere disfrutar hoy en día de Gateway o de la scene en el futuro.
     
    • Me gusta Me gusta x 1

Comparte esta página